Mod Contest

Seen 159172 times - 0 Members and 1 Guest are currently viewing this thread

Pages: 1 ... 10 11 [12] 13 14 ... 83
  Print  
x3mperformance
1000+
Joined October 2010
Me still smiling...


« Reply #165 on: August 09, 2013, 07:39:43 pm »

hi guys i have the 2.0 patch but my fs13 runs very very slowly Sad help?

Because version 2,0 er a step back...
Delete it, and go back to version 1,4.
Logged

My Favorite, the GURU

"If it ain't Blown', it sucks."
Brianjd13
Regular
Joined February 2013
Driving NHt6 in Fs15 BUT in real life a ford 7810


« Reply #166 on: August 09, 2013, 07:40:23 pm »

Probably because your pc cannot cope with fs, did this happen before you updated it or



after i updated
Logged

JOHN LEA
500+
Joined March 2013
Do`h


« Reply #167 on: August 09, 2013, 07:40:50 pm »

you cant do that I am sorry to tell you, I don't think so anyway

Why?I am only trying to help people get mods that they cant.
Logged


hannesfarming
Restricted
Joined November 2011


« Reply #168 on: August 09, 2013, 07:41:23 pm »

So u can run modcontest mod with 1.4?
Logged
aaron moore
Regular
Joined December 2011


« Reply #169 on: August 09, 2013, 07:42:24 pm »

You should as they were originally developed for 1.4
Logged

Need a mod converted? Drop me a PM!
Please add a subject to PM's, and if it's mod related ADD A LINK!
caolanmcgirr
1000+
Joined August 2010


« Reply #170 on: August 09, 2013, 07:43:58 pm »

No because as it states when you click into the mod it says you need either 2.0 or higher to run mods in-game, get the new update on the official site and install it



@JOHN LEA, no problem in you helping ones only the moderators and admins could think you have changed/edited the mod in which case you arent aloud to share publically so
Logged
hi-by
Regular
Joined July 2013
Newholland


« Reply #171 on: August 09, 2013, 07:44:07 pm »

I downloaded Belquie Profonde works fine. Do you have latest patch?
yea i have the latest patch
Logged


Good Banter!
ThatKid-96
Cornishboy 313
Forum addict
Joined April 2011


« Reply #172 on: August 09, 2013, 07:44:11 pm »

Right, lets settle this. Some modes require 2.0. For example SamN's JD
http://www.farming-simulator.com/mod.php

Look in the description:
Quote
Update 2.0 or higher is required for this mod. Download here.


SIMPLES!
Logged

Brianjd13
Regular
Joined February 2013
Driving NHt6 in Fs15 BUT in real life a ford 7810


« Reply #173 on: August 09, 2013, 07:44:19 pm »

Because version 2,0 er a step back...
Delete it, and go back to version 1,4.
i deleted it and when i buy the mods my game crashes
Logged

JandLContractors
Newbie
Joined October 2012


« Reply #174 on: August 09, 2013, 07:44:24 pm »

So how many mods does everyone else have? I have 458 Yup.... went a bit crazy But! I have no lag Smiley Out of this the mods I found the best are all the tractors the Bobcat Manitou and the McHale and Eifok Teams manure pack What about you lot?

Wheres eifoks Manure pack?

I downloaded Belquie Profonde works fine. Do you have latest patch?

Belgique Profonde isnt in the mod contest :L
Sorry never noticed the version 2 is

Also Did Ni modding not enter anything?
« Last Edit: August 09, 2013, 08:05:32 pm by JandLContractors » Logged



Uploaded with ImageShack.us
jonathanfarndell
500+
Joined August 2010
rmc is lookng for modellers


« Reply #175 on: August 09, 2013, 07:44:53 pm »

Why?I am only trying to help people get mods that they cant.
copyright I think
Logged

x3mperformance
1000+
Joined October 2010
Me still smiling...


« Reply #176 on: August 09, 2013, 07:45:15 pm »

No because as it states when you click into the mod it says you need either 2.0 or higher to run mods in-game, get the new update on the official site and install it



@JOHN LEA, no problem in you helping ones only the moderators and admins could think you have changed/edited the mod in which case you arent aloud to share publically so


No,you are fooled to belive that.
ALL mods in the modcontest are developed under 1,4. So they will run flawless...
Logged

My Favorite, the GURU

"If it ain't Blown', it sucks."
AgentObsidian
1000+
Joined January 2013


« Reply #177 on: August 09, 2013, 07:45:29 pm »

Wheres eifoks Manure pack?

Belgique Profonde isnt in the mod contest :L


Also Did Ni modding not enter anything?
Belgique Profonde v2 which is what he means is in the modcontest :L
Logged
ThatKid-96
Cornishboy 313
Forum addict
Joined April 2011


« Reply #178 on: August 09, 2013, 07:45:33 pm »


No,you are fooled to belive that.
ALL mods in the modcontest are developed under 1,4. So they will run flawless...


Right, lets settle this. Some modes require 2.0. For example SamN's JD
http://www.farming-simulator.com/mod.php

Look in the description:
SIMPLES!

Logged

caolanmcgirr
1000+
Joined August 2010


« Reply #179 on: August 09, 2013, 07:46:47 pm »


No,you are fooled to belive that.
ALL mods in the modcontest are developed under 1,4. So they will run flawless...
Learn something new everyday then Wink  doesnt make a difference to me anyway as i have new patch so
Logged
Pages: 1 ... 10 11 [12] 13 14 ... 83
  Print  
 
Jump to:  

Back Top of page
  Powered by SMF 1.1.21 | SMF © 2015, Simple Machines