automatic mix feeder

Seen 510 times - 0 Members and 1 Guest are currently viewing this thread

Pages: [1]
  Print  
grh
Newbie
Joined March 2017
United States United States

View my profile

« on: March 17, 2017, 05:59:04 pm »

cant get the feeder to work everything falls through the bins ...and cant get the tablet to show up


* 20170317015153_1.jpg (187.66 KB, 1152x864 - viewed 18 times.)

* 20170317015228_1.jpg (118.48 KB, 1152x864 - viewed 14 times.)

* 20170317174637_1.jpg (225.46 KB, 1152x864 - viewed 9 times.)
« Last Edit: March 17, 2017, 06:48:05 pm by grh » Logged
akuenzi
One certain harried accountant
MVP
Joined January 2015
United States United States

View my profile

« Reply #1 on: March 19, 2017, 09:35:13 am »

cant get the feeder to work everything falls through the bins ...and cant get the tablet to show up
Hi grh,

That sounds frustrating.  I also saw a couple other posts you made on this, here (including your log file) and here.  It's probably equally frustrating if nobody replies to your posts... but it's likely because most of us simply don't know the answer. Tongue Personally, I haven't used the automatic mix feeder mod.  I've seen it in a map once, and another user was playing with it, but I've never personally done anything with it.  Ultimately if you have questions on why it doesn't work, you might need to contact this particular mod's author.  It also might take a bit of research to find him, but I think it can be done.  For some reason the name 'bluebaby' is coming to mind, but I might have that wrong.

Anyway, one of the things I noticed in your log file was that you're using a lot of mods, as well as a map that appears to have a ton of embedded scripts.  Sometimes mods don't play well together.  And sometimes maps with lots of scripts in them experience a few problems, as they can interfere with one another. Tongue What you might try doing is emptying your mods folder of everything except the map and the bare minimum of mods that it says it needs to run, plus this feed mod, and then give it a try.

I don't know what to say beyond the above.  I'm not sure if we have some in-house expertise on this particular mod or not, but hopefully one of them will eventually see your posts.  But like I say, contacting the original mod author, or even the map author, might be your best bet.  If I recall correctly, this particular mod had to be specially set up in the map first... so the mapper might know what is happening.  Best of luck, and hopefully it eventually works!
Logged

Pages: [1]
  Print  
 
Jump to:  

Back Top of page
  Powered by SMF 1.1.21 | SMF © 2013, Simple Machines